Multiple Markets
Incident Report for TPx
Resolved
Our engineering team and vendor identified an incorrect configuration change as the root cause of the event. Services have been restored.

If you feel your service is still being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 23, 2024 - 17:37 PST
Identified
TPx engineering teams are continuing to troubleshoot this issue. We have restarted services on the server but the issue persisted. We have engage our vendor for additional assistance.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 23, 2024 - 15:39 PST
Investigating
We are currently experiencing a Minor service disruption impacting customer access to our virtual fax platform..

Users may receive an error message when trying to log into the virtual fax portal. Our Engineering teams are engaged and investigating a cause and resolution.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 23, 2024 - 14:20 PST
This incident affected: Communications (Virtual Fax).