Multiple Market Outage in the Palm Springs, CA Area
Incident Report for TPx
Resolved
Our Provider performed temporary reroutes which restored affected services. Permanent repairs will be scheduled and performed in a future maintenance window.

If you feel your service is still being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Oct 03, 2024 - 14:59 PDT
Update
The NOC has received proactive alerts of multiple customers in Palm Springs, CA, and surrounding areas. Our Provider's underlying carrier has confirmed a fiber outage near a railroad easement in the Bloomington, CA area.

Our Provider does not expect the fiber to be repaired until tomorrow. Their Tier 2 team is currently exploring reroute possibilities. We're escalating with the Provider to determine what damage has occurred and provide any ETTR for restoral.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Oct 03, 2024 - 13:01 PDT
Identified
The NOC has received proactive alerts of multiple customers in Palm Springs, CA, and surrounding areas. Our Provider's underlying carrier has confirmed a fiber outage near a railroad easement in the Bloomington, CA area.

Our Provider does not expect the fiber to be repaired until tomorrow. Their Tier 2 team is currently exploring reroute possibilities. We're escalating with the Provider to determine what damage has occurred and provide any ETTR for restoral.
Posted Oct 03, 2024 - 12:57 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).