San Jose
Incident Report for TPx
Resolved
Our Provider finished resplicing and testing of an impaired fiber optic cable. NNI has been up and stable since 12:00pm 9/6.
Posted Sep 06, 2023 - 17:32 PDT
Investigating
We are currently experiencing a Major service disruption impacting a 10 Gb NNI service in our San Jose market.

Users may be experiencing service disruption impacting voice and data connectivity. Our Operations teams are engaged with our Provider technical support who are currently investigating this issue.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 06, 2023 - 09:37 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).