Palo Alto Packet Loss

Incident Report for TPx

Resolved

Our providers have corrected the congestion issues on their network by a series of traffic reroutes and fiber event restorals. We have not seen further issues for this event and we are closing this status page communication.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Dec 18, 2024 - 06:59 PST

Monitoring

Our Engineering team made a routing change on Friday 12/13 that rerouted some traffic over an alternate path. We are seeing positive results from this change but will continue to monitor throughout the weekend and early week.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Dec 16, 2024 - 10:06 PST

Investigating

We are currently aware of network congestion impacting connectivity with AT&T's network. Please note that this issue originates within AT&T's network and is affecting multiple peering partners.

Our team is working closely with all relevant parties to help address and resolve the situation as soon as possible.
Thank you for your understanding and patience.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Dec 13, 2024 - 10:01 PST
This incident affected: Network Infrastructure (Ethernet Carrier Connections).