Dallas
Incident Report for TPx
Resolved
Service restoration has been verified, TPx has resolved this incident.
Posted Feb 23, 2021 - 14:03 PST
Identified
TPx has identified the source of the service interruption and is working with local teams to restore service.
Posted Feb 23, 2021 - 12:21 PST
Investigating
TPx has identified a network event impacting customer services TPx is currently engaged investigating the issue.
Posted Feb 23, 2021 - 09:31 PST
This incident affected: Network Infrastructure (Fiber Networks).