We see that all customers have been restored. The provider has completed the fiber cable replacement and is hands-off.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted May 27, 2025 - 07:17 PDT
Monitoring
We are seeing some services begin to restore. The provider continues to work on the completion of the fiber replacement. There has been no change in the Estimated Time to Restore of 10:00pm Pacific Time.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted May 26, 2025 - 21:36 PDT
Update
Replacement of the damaged fiber optic cable is underway. The provider has given us a 10:00pm estimated time to restore service.
Posted May 26, 2025 - 19:21 PDT
Update
The provider has located the fiber cut that is affecting multiple carriers. They are removing the damaged cable to install a new 432-count fiber cable. They have not provided a restoration time.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted May 26, 2025 - 14:00 PDT
Identified
TPx customers may be experiencing service disruption due to a Major fiber outage in the Los Angeles area. The fiber cut is affecting multiple carriers, including our Wireless service provider. We continue to monitor the progress of the fiber repairs, but currently do not have a restoration time.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted May 26, 2025 - 11:11 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).