Southern California
Incident Report for TPx
Resolved
The Provider has completed repairs at their site. We are seeing customer service restoral. Our teams will contact customers for verification.
Posted Oct 07, 2021 - 16:54 PDT
Update
The Provider has returned to the affected site and continues replacing impacted equipment. We see some customers restored and continuing to monitor progress
Posted Oct 07, 2021 - 11:27 PDT
Update
The Provider will continue hardware replacement and testing of the equipment at 9:30am PST.
Posted Oct 07, 2021 - 07:04 PDT
Update
Replacement hardware has been staged and replacing damage equipment was in progress. Due to weather conditions in the mountainous area work has stopped for the night and will be restarted in the morning as weather improves.
Posted Oct 06, 2021 - 22:07 PDT
Monitoring
Replacement hardware has arrived on site and technicians are in the process of swapping out the damaged equipment. Work is expected to extend through the night
Posted Oct 06, 2021 - 18:59 PDT
Update
The Provider has technicians at the site testing and installing new cable. Additional technicians are expected on site with additional replacement equipment.
Posted Oct 06, 2021 - 15:40 PDT
Identified
The Team has isolated the event related to an issue on our off net provider network. A case has been opened with the provider. The provider has identified the cause of the interruption was due to a lightning strike.
Posted Oct 06, 2021 - 14:30 PDT
Investigating
The teams have identified a network event impacting customer services. Resources have been engaged and are investigating the issue.
Posted Oct 06, 2021 - 11:14 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).