Microsoft 365 - Teams (Consumer) - Users can't view images in chats and channels
Incident Report for TPx
Resolved
Component is up and running.
Posted Nov 22, 2021 - 07:20 PST
Identified
Title: Users can't view images in chats and channels

User Impact: Users may be unable to view images within Microsoft Teams' chats and channels.

Current status: We've determined that an internal service to service authentication configuration is not performing as expected. We're continuing to deploy the fix and estimate that it should complete within the next hour.

Scope of impact: Impact is specific to users who are served through the affected infrastructure.

Next update by: Monday, November 22, 2021, at 3:30 PM UTC
Posted Nov 22, 2021 - 06:10 PST