UCx Webex Teams Webex Services: Intermittent issues with multiple services
Incident Report for TPx
Resolved
Services remain stable and the issue is resolved.

Thank you for your patience while we addressed this service incident.
Posted May 31, 2021 - 01:45 PDT
Monitoring
Service remediation activities were completed and metrics have confirmed that the error rate is decreasing. We are currently monitoring the services.
Posted May 31, 2021 - 01:35 PDT
Update
Additional remediation actions are currently being deployed and services are starting to recover. We appreciate your continued patience.

We will continue to deliver updates regularly until the service is restored.
Posted May 31, 2021 - 01:35 PDT
Update
Additional remediation actions are currently being deployed to restore the services. We appreciate your continued patience.

We will continue to deliver updates regularly until the service is restored.
Posted May 31, 2021 - 01:15 PDT
Update
We continue to work with our vendor. The issue only affects Webex instant messaging and create space functions. UCx services are not affected.
Posted May 31, 2021 - 00:05 PDT
Identified
Engineering continues to work on restoring services. In addition to the previously called out impact, some users may experience intermittent failures with space management and reacting to messages.

We appreciate your patience while we address this service incident.
Posted May 30, 2021 - 23:55 PDT
Investigating
Engineering has identified an issue affecting the ability to create spaces and decrypt messages in the Webex App. As a workaround, users can retry their operation as the issue is intermittent. APIs will also see intermittent errors.

Thank you for your understanding as we address this issue.
Posted May 30, 2021 - 22:55 PDT
This incident affected: UCx Webex Teams (Webex Teams - Send and read messages).