Multiple Markets TPx Ticketing System Event
Incident Report for TPx
Resolved
Our vendor has responded that the issue has been resolved. We will be working with them for root cause analysis over the next few days.
Posted Aug 26, 2024 - 15:43 PDT
Update
We continue to work with our vendor to restore our trouble ticketing system. Our vendor's leadership teams are engaged and working on a solution.

If you feel your services are impacted you can reach our support teams at 877-487-8722
Posted Aug 26, 2024 - 14:23 PDT
Update
We have opened a Priority 1 case with our Vendor regarding this event.
Posted Aug 26, 2024 - 13:24 PDT
Identified
We are experiencing a critical service disruption impacting our trouble ticketing system.

Users cannot access our ticketing system to open new trouble tickets. Also, our ability to respond to existing cases is affected.

Our IT Engineering team has engaged our vendor for support.
Posted Aug 26, 2024 - 13:06 PDT
This incident affected: Network Infrastructure (System Applications).