Multiple Markets Verizon Wireless Outage
Incident Report for TPx
Resolved
Verizon Wireless Update: Verizon engineers have fully restored today's network disruption that impacted some customers. Service has returned to normal levels. If you are still having issues, we recommend restarting your device.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Oct 01, 2024 - 07:09 PDT
Update
We still have no feedback from Verizon Wireless on the cause of this event nor any answer on when they will have services fully restored.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 30, 2024 - 16:42 PDT
Monitoring
TPx is aware and monitoring the restoral for a Verizon Wireless outage affecting cellular services across a large region of the United States. The event began at approximately 9:30am ET.

This event could impact TPx customers utilizing Verizon Wireless connectivity to TPx services. Our Support Centers are aware of this event and are prepared to support customers as needed.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 30, 2024 - 09:29 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).